Los usuarios de iPhone y iPad están en problemas por cuenta de varias vulnerabilidades de seguridad que tienen estos dispositivos de Apple. La solución es actualizar a la versión más reciente de iOS 14.4.

Así lo reconoció la misma compañía de la manzana, que informó sobre tres vulnerabilidades de seguridad que pudieron “haber sido explotadas de forma activa” por ciberatacantes.

De acuerdo con TechCrunch, no hay mayores detalles sobre las vulnerabilidades e, incluso, un portavoz de Apple no quiso referirse al tema y se limitó a enfatizar en lo señalado por la empresa.

Además, no se conoce quiénes son los usuarios que están más expuestos a las fallas.

“Apple no dijo si el ataque fue dirigido contra un pequeño subconjunto de usuarios o si fue un ataque más amplio. Apple otorgó el anonimato a la persona que envió el error, dijo el aviso”, detalla ese portal especializado.

Este es el anuncio que hizo la compañía de la manzana reconociendo las fallas en seguridad:

Kernel

Disponible para: iPhone 6s y posteriores, iPad Air 2 y posteriores, iPad mini 4 y posteriores y iPod touch (7ma generación).

Impacto: una aplicación malintencionada podría elevar los privilegios. Apple tiene conocimiento de un informe que indica que este problema puede haber sido explotado activamente.

Descripción: se solucionó una condición de carrera mejorando el bloqueo.

CVE-2021-1782: investigador anónimo.

WebKit

Disponible para: iPhone 6s y posteriores, iPad Air 2 y posteriores, iPad mini 4 y posteriores y iPod touch (7ma generación).

Impacto: un atacante remoto podría provocar la ejecución de código arbitrario. Apple tiene conocimiento de un informe que indica que este problema puede haber sido explotado activamente.

Descripción: se solucionó un problema de lógica mejorando las restricciones.

CVE-2021-1871: un investigador anónimo.

CVE-2021-1870: investigador anónimo”.