WhatsApp dejará de funcionar en estos celulares; les tocó buscar plan B a muchos usuarios

En la sección “Preguntas más frecuentes”, el servicio de mensajería anunció las versiones de los sistemas operativos que ya no serán compatibles con la ‘app’.

Las personas que cuenten con alguno de los siguientes dispositivos pueden instalar la aplicación y registrar su número de teléfono, informó WhatsApp en su blog:

Es decir, la plataforma de mensajería instantánea dejará de trabajar correctamente en los celulares que tengan un sistema operativo más antiguo que los de la lista, indicó FayerWayer.

Entre los modelos que quedarán obsoletos para la ‘app’ están el iPhone 4s, iPhone 5, iPhone 5c, iPhone 5s, HTC Desire, LG Optimus Black, Motorola Droid Razr y el Samsung Galaxy S2, detalló el portal mencionado.

TAMBIÉN TE PUEDE INTERESAR
Conozca cómo detectar fallas en los sensores del celular y qué hacer para arreglarlas
Apple también: a hombre se le explotó el iPhone que tenía en el bolsillo cuando cocinaba

Para saber cuál es la versión actual del sistema operativo de su equipo Android, el usuario debe:

  1. Dirigirse a “Ajustes” e ingresar a la sección “Sistema”
  2. Escribir “Versión de Android” en el buscador que se mostrará en la parte superior de la interfaz
  3. Hacer clic en el acceso que aparecerá, donde se verá la referencia exacta del sistema operativo

Con respecto a celulares iPhone, Meganoticias de Chile recomienda:

  1. Abrir “Configuración” y entrar a “General”
  2. Pulsar sobre “Información”, donde se mostrará la versión iOS que tiene el dispositivo